1. SRH Management
  2. Plug-ins
  3. Thursday, 26 November 2015


Made by: Fazerbox
Last Updated: 03/August/2015
Size: 51.9MB

http://www.simracinghub.com/images/downloads/download_bar.png

V0.96 December 2014


FOR MANUAL INSTALLATION:
============================================================================
PAY ATTENTION TO INSTALL THE LATEST Visual C++ Redistributable Package FOR BOTH 32 AND 64 BIT!<br>
http://www.microsoft.com/it-it/download/details.aspx?id=40784
DOWNLOAD OR USE THE ONES THAT COMES WITH THE PLUGIN ITSELF AND INSTALL BOTH vcredist_x86.exe AND vcredist_x64.exe BEFORE RUNNING THE TRACKMAP plugin
============================================================================

FOLLOW THIS PROCEDURE TO INSTALL THE NEW VERSION OF THE TRACKMAP PLUGIN 0.96
=============================================================================

1. ONLY IF YOU ARE USING THE PREVIOUS VERSION 0.94 ADAPTED TO THE NEW STRUCTURE OF RFACTOR2, DELETE:
- THE FOLDER "TRACKMAP" INTO RFACTOR2/PLUGINS FOLDER
- DELETE THE FILE "TRACKMAPPLUGIN.INI" IF STORED INTO THE MAIN RFACTOR2 FOLDER AND INTO RFACTOR/BIN32 FOLDER
- DELETE THE FILE "D3D9.DLL" STORED INTO RFACTOR2/BIN32 FOLDER
- DELETE THE FILE "TRACKMAPPLUGIN.DLL" STORED INTO RFACTOR2/BIN32 FOLDER AND/OR RFACTOR2/BIN32/PLUGINS FOLDER

2. NOW EXTRACT THIS ZIP FILE IN RFACTOR2 ROOT FOLDER

3. THIS VERSION COMES WITH THE LATEST MAPS' DATABASE (December 16th, 2014) THANKS TO ISR - INTERNATIONALSIMRACING.COM
CHECK PERIODICALLY THE FOLLOWING LINK for newer track map databases: http://www.internationalsimracing.com/forum/index.php?topic=3320.0

4. IF PLUGIN CRASHES ON STARTUP, PLEASE INSTALL MICROSOFT MANDATORY FILES "VCREDIST_X86" AND "VCREDIST_64".
YOU FIND THEM IN <rf2>PluginsTrackMapRedistributable</rf2>

PLEASE NOTE THAT:
A) due to the not available info about the onpath and offpath wetness passed by rF2 we have added/modified some meteo widgets (ISI confirmed that shortly they will fix/enhance this feature)
B) currently rF2 manages ambient and track temperatures at the same values, so TrackMap can only show those identical values (ISI confirmed they will work on this feature in the future)
C) currently rF2 manages wind at a graphic level only and only partially, so TrackMap can only show those uncertain values (ISI confirmed they will work on this feature in the future)
D) currently rF2 manages "conditions" values of the weather assigning wrong values to the telemetry and consequently the weather icons into the weather widgets cannot be update correctly
E) starting rFactor2 a short delay occours due to the TrackMap plugin initialization (blank screen for few seconds)
F) the TrackMap comes with a couple of presets stored into RFACTOR2/PLUGINS/TRACKMAP folder: if you want to test a different one by the default, please rename "trackmapconf.txt" into "trackmapconf2.txt" (to save it in any case) and rename the alternate config named "trackmapconf1.txt" into "trackmapconf.txt"
Cory Mackey Accepted Answer Pending Moderation
0
Votes
Undo
My TrackMap plugin is flickering, can't figure out why. I've tried each of the 3 "flickering" modes in the config file. No fix yet.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Guides, Setups, Telemetry
  3. # 1
Janos Magasrevy Accepted Answer Pending Moderation
0
Votes
Undo
Press Ctrl+F so that rf2 displays the fps, that should fix it.
Janos Magasrevy
SRH Founder and Director
Comment
There are no comments made yet.
  1. more than a month ago
  2. Guides, Setups, Telemetry
  3. # 2
Richard Haynie Accepted Answer Pending Moderation
0
Votes
Undo
Are you running the 64bit version?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Guides, Setups, Telemetry
  3. # 3
Craig Hunter Accepted Answer Pending Moderation
0
Votes
Undo
I've been having a flickering problem for the last several weeks. I've been using "Windowed mode" but it persists and usually starts about 12 tp 15 laps into a run. Pitting will return things to normal but then flickering will reoccur.

My system is a 64 bit and I'm pretty sure the game is 64 bit also.

At this time the flickering makes the car difficult to drive, gets worse and becomes bad enough that I become a hazard to other drivers.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Guides, Setups, Telemetry
  3. # 4
Craig Hunter Accepted Answer Pending Moderation
0
Votes
Undo
This was on my startup log in RF2.

Mod "SRHF1_2017_DRS_Light_Test_020 0.2.0" references a non-existent component "SRHF1_2017_DRS_Light_Test_020 0.2.0"
Comment
There are no comments made yet.
  1. more than a month ago
  2. Guides, Setups, Telemetry
  3. # 5
Janos Magasrevy Accepted Answer Pending Moderation
0
Votes
Undo
Did CTRL+F fix it?

If you don't see the FPS being displayed by the game then the CTRL+F key-shortcut is not working for you.
Janos Magasrevy
SRH Founder and Director
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 6
Cory Mackey Accepted Answer Pending Moderation
0
Votes
Undo
Cntrl/F worked for me while sitting in the garage but I haven't done any laps yet to see if the flickering comes back or not. A comment by somebody in another forum says it has something to do with tracks that have active timing towers.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 7
Craig Hunter Accepted Answer Pending Moderation
0
Votes
Undo
Cntrl/f displays frame rates for me but does that solve the flickering problem? I did about 12 laps last night while it was working and did okay but no one else was on track at the time.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 8
Otto Acosta Accepted Answer Pending Moderation
0
Votes
Undo
Cntrl/F worked for me while sitting in the garage but I haven't done any laps yet to see if the flickering comes back or not. A comment by somebody in another forum says it has something to do with tracks that have active timing towers.


I wonder if lowering track details on the video settings get rid of those.
To finish first, you first have to finish!
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 9
Janos Magasrevy Accepted Answer Pending Moderation
0
Votes
Undo
CTRL+F always solved this problem for me, just try it.
Janos Magasrevy
SRH Founder and Director
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 10
Cory Mackey Accepted Answer Pending Moderation
0
Votes
Undo
Cntrl/F worked throughout the sessions last night. ;)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Plug-ins
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.